actualizarea Versiunea

voturi
0

Am creat un nou proiect de aer în Aptana dar lansarea mi devine

This application requires a version of the Adobe Integrated Runtime (AIR) which is no longer supported. Please contact the application author for an updated version.

Cum se poate merge despre actualizarea cererii pentru o versiune mai nouă de aer? Bănuiesc că este legată de

<application xmlns=http://ns.adobe.com/air/application/1.5>

în application.xml

Întrebat 12/03/2009 la 13:37
sursa de către utilizator
În alte limbi...                            


1 răspunsuri

voturi
0

Ați instalat runtime AIR 1.0, mai ales cândva înainte de 2009. Frebruary AIR 1.5 a fost lansat în jurul ultima săptămână a lunii februarie. Instalatorul de execuție se verifică pentru actualizări. Veți avea nevoie de runtime-ul actualizat.

Ar trebui să existe o legătură în cazul în care vă spune să actualizați aplicația (atunci când lansați aplicația). Doar faceți clic pe ea și instalați noua versiune a runtime. În cazul în care ai pierdut - aici e link - ul.

Cititi mai multe despre AIR 1.5 aici .

Dacă am ratat adevărata întrebare - lasă-mă să știu!

Publicat 12/03/2009 la 13:51
sursa de către utilizator

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more